New version! 4.0-9170

(Here’s an old update from September 2015)

I fixed that HSW issue yesterday, so I guess I should release a new version.

New version! 4.0-9170

SDK 0.5 (or none)
SDK 0.6
SDK 0.7

It should also support SteamVR.

It may fix some minor bugs and may introduce some new ones. Not many changes, except you can now view and sort by the VR compatibility of each game. The only problem is, I haven’t tested the games recently and most don’t have their VR State assigned, and the ones that do don’t necessarily apply to this version.

 

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s